summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rq/rq-0.13.0.ebuild')
-rw-r--r--dev-python/rq/rq-0.13.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/rq/rq-0.13.0.ebuild b/dev-python/rq/rq-0.13.0.ebuild
new file mode 100644
index 000000000000..e0b65c4fd2d5
--- /dev/null
+++ b/dev-python/rq/rq-0.13.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_5 python3_6 )
+inherit distutils-r1
+
+DESCRIPTION="simple, lightweight library for creating and processing background jobs"
+HOMEPAGE="https://github.com/rq/rq"
+SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND=">=dev-python/click-5.0[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"