summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sepolgen/sepolgen-9999.ebuild')
-rw-r--r--dev-python/sepolgen/sepolgen-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/sepolgen/sepolgen-9999.ebuild b/dev-python/sepolgen/sepolgen-9999.ebuild
index a6d6b6cea91c..c2d2c0a0c6b3 100644
--- a/dev-python/sepolgen/sepolgen-9999.ebuild
+++ b/dev-python/sepolgen/sepolgen-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -8,7 +8,7 @@ PYTHON_COMPAT=( python{2_7,3_3,3_4} )
inherit python-r1 eutils
MY_P="${P//_/-}"
-MY_RELEASEDATE="20150202"
+MY_RELEASEDATE="20160223"
DESCRIPTION="SELinux policy generation library"
HOMEPAGE="https://github.com/SELinuxProject/selinux/wiki"
@@ -18,7 +18,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/SELinuxProject/selinux.git"
S="${WORKDIR}/${MY_P}/${PN}"
else
- SRC_URI="https://raw.githubusercontent.com/wiki/SELinuxProject/selinux/files/releases/20150202/${MY_P}.tar.gz"
+ SRC_URI="https://raw.githubusercontent.com/wiki/SELinuxProject/selinux/files/releases/${MY_RELEASEDATE}/${MY_P}.tar.gz"
KEYWORDS="~amd64 ~arm ~arm64 ~mips ~x86"
S="${WORKDIR}/${MY_P}"
fi
@@ -27,7 +27,7 @@ LICENSE="GPL-2"
SLOT="0"
IUSE=""
-DEPEND=">=sys-libs/libselinux-2.0[python]
+DEPEND=">=sys-libs/libselinux-2.4[python]
app-admin/setools[python(+)]
${PYTHON_DEPS}"
RDEPEND="${DEPEND}"