summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinxcontrib-httpdomain')
-rw-r--r--dev-python/sphinxcontrib-httpdomain/Manifest5
-rw-r--r--dev-python/sphinxcontrib-httpdomain/metadata.xml9
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.8.ebuild23
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.9.ebuild23
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.0.ebuild23
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild22
-rw-r--r--dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild22
7 files changed, 127 insertions, 0 deletions
diff --git a/dev-python/sphinxcontrib-httpdomain/Manifest b/dev-python/sphinxcontrib-httpdomain/Manifest
new file mode 100644
index 000000000000..55a483adccf5
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/Manifest
@@ -0,0 +1,5 @@
+DIST sphinxcontrib-httpdomain-1.1.8.tar.gz 8844 SHA256 29ff90b9e51a8e0cee4372c8f39d85edd0a88747dd0ae5e7734a66f63e256279 SHA512 fa6abe4c6b42844dd0b066c591e8780e01ed006304b31af0ffe6bc89a08c31cca71510d3013b45014409784fce6b0f869d117a34759856b54356d5a4ca7398d1 WHIRLPOOL 95a17f70df2bc51c07432e1966135464b530ca1f9e532bdbf4a07e05fe67eb9a1150d1a13ed4c6e2e2faaefa91fd4915adf701811ad83766cc0b80a6a5b0002f
+DIST sphinxcontrib-httpdomain-1.1.9.tar.gz 9589 SHA256 560eec7b60872cb570dd6a4f29f8d717a2217dfec775919651e8adf0e55a585a SHA512 015ff76b7f6f6639e6b9e228209b8dc06ce435049d08cf513d40914015c17ca21df905f7d505951508e7255ce273c95700e3ae415f54afdebc8ef03fd3707283 WHIRLPOOL 49049c807163ff1496dd777ba4dd439d49dd6ffbdeb1a4fd45d70d8a6167928b342429d03e7b023f192e2580e79b05b9b3de1ad3f58c82fe6f870315415238d6
+DIST sphinxcontrib-httpdomain-1.2.0.tar.gz 10054 SHA256 015e2e4327278a5903a4c060a19bfae821df2d33179c960a301c5383523a4c62 SHA512 d8c2158c81e0b0691c99176dc50d217e69b564d55e72e2878847e032dc60a4097d767bfb717f2425c2e5d37f9462cb95e15b1072b6dbb5191b9f402bc4981fe1 WHIRLPOOL 0c2482047b038f0a14b4b999ce3d24e932d3e7372af17a65fd1bb3a977acaf5a265e5df649eb06765919191181145e6bea69d03cf6b6f4b94fb5364d281b1c1a
+DIST sphinxcontrib-httpdomain-1.2.1.tar.gz 10061 SHA256 68b7cca5910309dcf89b1d7fc978f2bb64c7b7e45e5b67438defed7356d96562 SHA512 0e6605e12312468ebd8d8173ac58e6ceae8823d06c9db13ee6857c9e436f8ddb14241304f1c0632cf15e616eab574107b00c79da9179e530aec099b573ad581e WHIRLPOOL a9f6d8c1a6bda6b97204855fc9809ce3658811dec981b2f7e0c3cb1e95c5a24d83ceca72374a0caa699646fee6a041da2ea77e14a075f8fc52aef0b5fb1971f9
+DIST sphinxcontrib-httpdomain-1.3.0.tar.gz 11486 SHA256 ba8fbe82eddc96cfa9d7b975b0422801a14ace9d7e051b8b2c725b92ea6137b5 SHA512 2f6df6375337d651f4ed26c2aaf20929a4b31fae881ebc68fcab5cd085f52661c00a943872a9e7199d5af893b3f77434346fd493925cd148681da048aead20af WHIRLPOOL 52539d525114a2fc1b0f288cea82918724d7c4ad7af22c27efda3dcdae10ba9f800933ea163f840b12bc78413f06f0ca9bec361e0fb2da8c9430f413b1f89f7a
diff --git a/dev-python/sphinxcontrib-httpdomain/metadata.xml b/dev-python/sphinxcontrib-httpdomain/metadata.xml
new file mode 100644
index 000000000000..3759492bd555
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/metadata.xml
@@ -0,0 +1,9 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <upstream>
+ <remote-id type="pypi">sphinxcontrib-httpdomain</remote-id>
+ <remote-id type="bitbucket">birkenfeld/sphinx-contrib</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.8.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.8.ebuild
new file mode 100644
index 000000000000..66ee275c1d95
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+RDEPEND=">=dev-python/sphinx-1.1[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.9.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.9.ebuild
new file mode 100644
index 000000000000..66ee275c1d95
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.1.9.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+RDEPEND=">=dev-python/sphinx-1.1[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.0.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.0.ebuild
new file mode 100644
index 000000000000..66ee275c1d95
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+RDEPEND=">=dev-python/sphinx-1.1[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild
new file mode 100644
index 000000000000..764f9297c86a
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-python/sphinx-1.1[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild
new file mode 100644
index 000000000000..0e105ab838c3
--- /dev/null
+++ b/dev-python/sphinxcontrib-httpdomain/sphinxcontrib-httpdomain-1.3.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Extension providing a Sphinx domain for describing RESTful HTTP APIs"
+HOMEPAGE="http://bitbucket.org/birkenfeld/sphinx-contrib/ \
+ http://packages.python.org/sphinxcontrib-httpdomain/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND=">=dev-python/sphinx-1.0[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"