summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tomlkit/tomlkit-0.7.2.ebuild')
-rw-r--r--dev-python/tomlkit/tomlkit-0.7.2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/tomlkit/tomlkit-0.7.2.ebuild b/dev-python/tomlkit/tomlkit-0.7.2.ebuild
new file mode 100644
index 000000000000..b90a5d8b8c84
--- /dev/null
+++ b/dev-python/tomlkit/tomlkit-0.7.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Style preserving TOML library"
+HOMEPAGE="https://github.com/sdispater/tomlkit"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest