summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-pair/twisted-pair-13.0.0-r1.ebuild')
-rw-r--r--dev-python/twisted-pair/twisted-pair-13.0.0-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/twisted-pair/twisted-pair-13.0.0-r1.ebuild b/dev-python/twisted-pair/twisted-pair-13.0.0-r1.ebuild
new file mode 100644
index 000000000000..7c0b03d06284
--- /dev/null
+++ b/dev-python/twisted-pair/twisted-pair-13.0.0-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="Twisted low-level networking"
+
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]
+ dev-python/eunuchs[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"