summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-runner/twisted-runner-13.0.0-r1.ebuild')
-rw-r--r--dev-python/twisted-runner/twisted-runner-13.0.0-r1.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-python/twisted-runner/twisted-runner-13.0.0-r1.ebuild b/dev-python/twisted-runner/twisted-runner-13.0.0-r1.ebuild
new file mode 100644
index 000000000000..bb22b81f12c6
--- /dev/null
+++ b/dev-python/twisted-runner/twisted-runner-13.0.0-r1.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit twisted-r1
+
+DESCRIPTION="Twisted Runner is a process management library and inetd replacement"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-core-${TWISTED_RELEASE}*[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"