summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/vcrpy/vcrpy-1.5.2.ebuild')
-rw-r--r--dev-python/vcrpy/vcrpy-1.5.2.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/vcrpy/vcrpy-1.5.2.ebuild b/dev-python/vcrpy/vcrpy-1.5.2.ebuild
deleted file mode 100644
index 756b9f6b3dae..000000000000
--- a/dev-python/vcrpy/vcrpy-1.5.2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=(python2_7)
-
-inherit distutils-r1
-
-DESCRIPTION="Automatically mock your HTTP interactions to simplify and speed up testing"
-HOMEPAGE="https://github.com/kevin1024/vcrpy"
-SRC_URI="https://github.com/kevin1024/vcrpy/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-RDEPEND="dev-python/contextlib2[${PYTHON_USEDEP}]
- >=dev-python/httplib2-0.9.1[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- dev-python/pyyaml[${PYTHON_USEDEP}]
- dev-python/requests[${PYTHON_USEDEP}]
- dev-python/six[${PYTHON_USEDEP}]
- dev-python/urllib3[${PYTHON_USEDEP}]
- dev-python/wrapt[${PYTHON_USEDEP}]"
-DEPEND="test? ( ${RDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}] )
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-python_test() {
- py.test || die
-}