summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/virtualenv/virtualenv-13.1.2.ebuild')
-rw-r--r--dev-python/virtualenv/virtualenv-13.1.2.ebuild12
1 files changed, 8 insertions, 4 deletions
diff --git a/dev-python/virtualenv/virtualenv-13.1.2.ebuild b/dev-python/virtualenv/virtualenv-13.1.2.ebuild
index c67a30fafa66..0d4b20406c5b 100644
--- a/dev-python/virtualenv/virtualenv-13.1.2.ebuild
+++ b/dev-python/virtualenv/virtualenv-13.1.2.ebuild
@@ -2,14 +2,18 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI="5"
+EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{3,4} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="Virtual Python Environment builder"
-HOMEPAGE="http://www.virtualenv.org/ https://pypi.python.org/pypi/virtualenv https://github.com/pypa/virtualenv/"
+HOMEPAGE="
+ http://www.virtualenv.org/
+ https://pypi.python.org/pypi/virtualenv
+ https://github.com/pypa/virtualenv/
+"
SRC_URI="https://github.com/pypa/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
LICENSE="MIT"
@@ -40,7 +44,7 @@ python_compile_all() {
}
python_test() {
- py.test || die "Tests fail with ${EPYTHON}"
+ py.test -vvx || die "Tests fail with ${EPYTHON}"
}
python_install_all() {