summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/xapp/xapp-1.0.1.ebuild')
-rw-r--r--dev-python/xapp/xapp-1.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/xapp/xapp-1.0.1.ebuild b/dev-python/xapp/xapp-1.0.1.ebuild
new file mode 100644
index 000000000000..3184e586eb16
--- /dev/null
+++ b/dev-python/xapp/xapp-1.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python bindings for x11-libs/xapps"
+HOMEPAGE="https://github.com/linuxmint/python-xapp"
+SRC_URI="https://github.com/linuxmint/python-xapp/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-libs/xapps"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/python-xapp-${PV}"