summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/xdis/xdis-3.2.4.ebuild')
-rw-r--r--dev-python/xdis/xdis-3.2.4.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-python/xdis/xdis-3.2.4.ebuild b/dev-python/xdis/xdis-3.2.4.ebuild
index 4b6a2f742081..f1ec7b951a7f 100644
--- a/dev-python/xdis/xdis-3.2.4.ebuild
+++ b/dev-python/xdis/xdis-3.2.4.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy)
inherit distutils-r1
@@ -25,6 +25,8 @@ DEPEND="
)
"
+PATCHES=( "${FILESDIR}/xdis-test_magic_bytes_error.patch" )
+
python_prepare_all() {
# Fix an unconditional test only dep
sed \