summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/dnspython/dnspython-1.15.0.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-python/dnspython/dnspython-1.15.0.ebuild b/dev-python/dnspython/dnspython-1.15.0.ebuild
index 5b873dd79474..b3fe2614be58 100644
--- a/dev-python/dnspython/dnspython-1.15.0.ebuild
+++ b/dev-python/dnspython/dnspython-1.15.0.ebuild
@@ -31,6 +31,9 @@ python_test() {
}
python_install_all() {
- use examples && local EXAMPLES=( examples/. )
distutils-r1_python_install_all
+ if use examples; then
+ dodoc -r examples
+ docompress -x /usr/share/doc/${PF}/examples
+ fi
}