summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild')
-rw-r--r--dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild b/dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild
new file mode 100644
index 000000000000..8a487961d653
--- /dev/null
+++ b/dev-ros/calibration_launch/calibration_launch-0.10.14.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Launch files that can be helpful in configuring the calibration stack to run on your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="
+ dev-ros/interval_intersection
+ dev-ros/joint_states_settler
+ dev-ros/laser_cb_detector
+ dev-ros/monocam_settler
+ dev-ros/roslaunch
+ dev-libs/urdfdom
+"