summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/annoy/annoy-0.5.6-r1.ebuild')
-rw-r--r--dev-ruby/annoy/annoy-0.5.6-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/annoy/annoy-0.5.6-r1.ebuild b/dev-ruby/annoy/annoy-0.5.6-r1.ebuild
new file mode 100644
index 000000000000..9795e4c72a5b
--- /dev/null
+++ b/dev-ruby/annoy/annoy-0.5.6-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_DOCDIR="doc"
+RUBY_FAKEGEM_EXTRADOC="CHANGES.txt README.rdoc"
+
+RUBY_FAKEGEM_BINWRAP=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="Like your annoying friend that asks you questions all the time"
+HOMEPAGE="http://solutious.com/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_rdepend '>=dev-ruby/highline-1.5.0'