summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/colorize/colorize-0.7.5.ebuild')
-rw-r--r--dev-ruby/colorize/colorize-0.7.5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ruby/colorize/colorize-0.7.5.ebuild b/dev-ruby/colorize/colorize-0.7.5.ebuild
new file mode 100644
index 000000000000..90938a68441c
--- /dev/null
+++ b/dev-ruby/colorize/colorize-0.7.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG README.md"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Add some methods to set color, background color and text effect on console easier"
+HOMEPAGE="https://github.com/fazibear/colorize"
+LICENSE="GPL-2+"
+
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE=""
+
+each_ruby_test() {
+ cd test || die
+ ${RUBY} test_colorize.rb || die
+}