summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8-r1.ebuild')
-rw-r--r--dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8-r1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8-r1.ebuild b/dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8-r1.ebuild
deleted file mode 100644
index d7f1ca77ce09..000000000000
--- a/dev-ruby/rails-dom-testing/rails-dom-testing-1.0.8-r1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-USE_RUBY="ruby21 ruby22 ruby23 ruby24"
-
-RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-RUBY_FAKEGEM_EXTRADOC="README.md"
-
-inherit ruby-fakegem
-
-DESCRIPTION="Compare doms and assert certain elements exists in doms using Nokogiri"
-HOMEPAGE="https://github.com/kaspth/rails-dom-testing"
-
-LICENSE="MIT"
-SLOT="1"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux"
-IUSE=""
-
-ruby_add_rdepend "
- dev-ruby/activesupport:4.2
- >=dev-ruby/nokogiri-1.6.0 =dev-ruby/nokogiri-1*
- >=dev-ruby/rails-deprecated_sanitizer-1.0.1"
-
-each_ruby_test() {
- ${RUBY} -Ilib:test:. -e 'Dir["test/*_test.rb"].each{|f| require f}' || die
-}