summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/semantic_puppet/semantic_puppet-0.1.1.ebuild')
-rw-r--r--dev-ruby/semantic_puppet/semantic_puppet-0.1.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/semantic_puppet/semantic_puppet-0.1.1.ebuild b/dev-ruby/semantic_puppet/semantic_puppet-0.1.1.ebuild
new file mode 100644
index 000000000000..a2468e811285
--- /dev/null
+++ b/dev-ruby/semantic_puppet/semantic_puppet-0.1.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+
+RUBY_FAKEGEM_EXTRADOC="README.md CHANGELOG.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Library of useful tools for working with Semantic Versions and module dependencies."
+HOMEPAGE="https://github.com/puppetlabs/semantic_puppet"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""