summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/test-unit/test-unit-1.2.3-r2.ebuild')
-rw-r--r--dev-ruby/test-unit/test-unit-1.2.3-r2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/test-unit/test-unit-1.2.3-r2.ebuild b/dev-ruby/test-unit/test-unit-1.2.3-r2.ebuild
new file mode 100644
index 000000000000..628cfbbc4ab5
--- /dev/null
+++ b/dev-ruby/test-unit/test-unit-1.2.3-r2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.txt History.txt"
+
+# Disable default binwraps
+RUBY_FAKEGEM_BINWRAP=""
+
+inherit ruby-fakegem
+
+# Tests need to be verified
+RESTRICT=test
+
+DESCRIPTION="Nathaniel Talbott's originial test-unit"
+HOMEPAGE="http://test-unit.rubyforge.org/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""