summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/tidy_table/tidy_table-0.0.5-r4.ebuild')
-rw-r--r--dev-ruby/tidy_table/tidy_table-0.0.5-r4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-ruby/tidy_table/tidy_table-0.0.5-r4.ebuild b/dev-ruby/tidy_table/tidy_table-0.0.5-r4.ebuild
index 1b47836e3910..fc378a13908c 100644
--- a/dev-ruby/tidy_table/tidy_table-0.0.5-r4.ebuild
+++ b/dev-ruby/tidy_table/tidy_table-0.0.5-r4.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-USE_RUBY="ruby23 ruby24 ruby25"
+USE_RUBY="ruby23 ruby24 ruby25 ruby26"
-RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
RUBY_FAKEGEM_DOCDIR="doc"
@@ -23,5 +23,5 @@ IUSE=""
all_ruby_prepare() {
# Remove reference to RSpec 1
- sed -i -e '/spec/d' spec/spec_helper.rb || die
+ sed -i -e '/spec/d' -e '1irequire "date"' spec/spec_helper.rb || die
}