summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/xml-simple/xml-simple-1.1.4.ebuild')
-rw-r--r--dev-ruby/xml-simple/xml-simple-1.1.4.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/xml-simple/xml-simple-1.1.4.ebuild b/dev-ruby/xml-simple/xml-simple-1.1.4.ebuild
new file mode 100644
index 000000000000..5a09d11d90f6
--- /dev/null
+++ b/dev-ruby/xml-simple/xml-simple-1.1.4.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+# Gem only contains lib code, and github repository has no tags.
+RUBY_FAKEGEM_RECIPE_DOC="rdoc"
+RUBY_FAKEGEM_TASK_TEST=""
+
+inherit ruby-fakegem
+
+DESCRIPTION="Easy API to maintain XML. It is a Ruby port of Grant McLean's Perl module XML::Simple"
+HOMEPAGE="https://github.com/maik/xml-simple"
+
+LICENSE="Ruby"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""