summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tcltk/tkimg/tkimg-1.4.9.ebuild')
-rw-r--r--dev-tcltk/tkimg/tkimg-1.4.9.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-tcltk/tkimg/tkimg-1.4.9.ebuild b/dev-tcltk/tkimg/tkimg-1.4.9.ebuild
index 2746c0ba15ec..e4eace19f9a3 100644
--- a/dev-tcltk/tkimg/tkimg-1.4.9.ebuild
+++ b/dev-tcltk/tkimg/tkimg-1.4.9.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit autotools eutils multilib prefix toolchain-funcs virtualx
@@ -94,9 +94,9 @@ src_install() {
dodoc ChangeLog README Reorganization.Notes.txt changes ANNOUNCE
if use doc; then
- insinto /usr/share/doc/${PF}
- doins demo.tcl
- insinto /usr/share/doc/${PF}/html
- doins -r doc/*
+ docompress -x usr/share/doc/${PF}/demo.tcl
+ dodoc demo.tcl
+ docinto html
+ dodoc -r doc/*
fi
}