summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/lcov/lcov-1.11.ebuild')
-rw-r--r--dev-util/lcov/lcov-1.11.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-util/lcov/lcov-1.11.ebuild b/dev-util/lcov/lcov-1.11.ebuild
new file mode 100644
index 000000000000..51dadaae6e96
--- /dev/null
+++ b/dev-util/lcov/lcov-1.11.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit eutils
+
+DESCRIPTION="A graphical front-end for GCC's coverage testing tool gcov"
+HOMEPAGE="http://ltp.sourceforge.net/coverage/lcov.php"
+SRC_URI="mirror://sourceforge/ltp/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 arm ~arm64 ~hppa ~ia64 ~m68k ppc ~ppc64 ~s390 ~sh ~sparc x86 ~x86-linux ~x64-macos"
+IUSE=""
+
+DEPEND=""
+RDEPEND=">=dev-lang/perl-5
+ dev-perl/GD[png]"
+
+src_compile() { :; }
+
+src_install() {
+ emake PREFIX="${ED}" install
+}