summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/vmtouch')
-rw-r--r--dev-util/vmtouch/vmtouch-1.0.2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-util/vmtouch/vmtouch-1.0.2.ebuild b/dev-util/vmtouch/vmtouch-1.0.2.ebuild
index f4beade5b671..fe580a1ce2bf 100644
--- a/dev-util/vmtouch/vmtouch-1.0.2.ebuild
+++ b/dev-util/vmtouch/vmtouch-1.0.2.ebuild
@@ -20,8 +20,12 @@ RDEPEND=""
S="${WORKDIR}"/${PN}-${P}
+src_compile() {
+ emake CC="$(tc-getCC)"
+}
+
src_install() {
local my_prefix="${ED}/usr"
- emake PREFIX="${my_prefix}" MANDIR="${my_prefix}/share/man" install
+ emake PREFIX="${my_prefix}" MANDIR="${my_prefix}/share/man/man8" install
dodoc CHANGES README.md TODO
}