summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/bzr-explorer/bzr-explorer-1.3.0.ebuild')
-rw-r--r--dev-vcs/bzr-explorer/bzr-explorer-1.3.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-vcs/bzr-explorer/bzr-explorer-1.3.0.ebuild b/dev-vcs/bzr-explorer/bzr-explorer-1.3.0.ebuild
new file mode 100644
index 000000000000..82665ca76b23
--- /dev/null
+++ b/dev-vcs/bzr-explorer/bzr-explorer-1.3.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PV=${PV/_beta/b}
+MY_PV=${MY_PV/_rc/rc}
+LPV=${MY_PV}
+MY_P=${PN}-${MY_PV}
+
+DESCRIPTION="A high level interface to all commonly used Bazaar features"
+HOMEPAGE="https://launchpad.net/bzr-explorer"
+SRC_URI="http://launchpad.net/${PN}/1.3/${LPV}/+download/${MY_P}.tar.gz"
+LICENSE="GPL-2"
+
+SLOT="0"
+
+KEYWORDS="amd64 x86"
+IUSE="gtk"
+
+DEPEND=""
+RDEPEND=">=dev-vcs/bzr-2.5
+ >=dev-vcs/qbzr-0.23
+ gtk? ( dev-vcs/bzr-gtk )"