summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/four-in-a-row/four-in-a-row-3.14.2.ebuild')
-rw-r--r--games-board/four-in-a-row/four-in-a-row-3.14.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/games-board/four-in-a-row/four-in-a-row-3.14.2.ebuild b/games-board/four-in-a-row/four-in-a-row-3.14.2.ebuild
new file mode 100644
index 000000000000..61e2271e0b68
--- /dev/null
+++ b/games-board/four-in-a-row/four-in-a-row-3.14.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome-games
+
+DESCRIPTION="Make lines of the same color to win"
+HOMEPAGE="https://wiki.gnome.org/Apps/Four-in-a-row"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 ~arm x86"
+IUSE=""
+
+RDEPEND="
+ dev-libs/glib:2
+ >=gnome-base/librsvg-2.32
+ >=media-libs/libcanberra-0.26[gtk3]
+ >=x11-libs/gtk+-3.13.2:3
+"
+DEPEND="${RDEPEND}
+ app-text/yelp-tools
+ dev-util/appdata-tools
+ >=dev-util/intltool-0.50
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome-games_src_configure APPDATA_VALIDATE=$(type -P true)
+}