summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/gnuchess/gnuchess-6.2.1.ebuild')
-rw-r--r--games-board/gnuchess/gnuchess-6.2.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/games-board/gnuchess/gnuchess-6.2.1.ebuild b/games-board/gnuchess/gnuchess-6.2.1.ebuild
new file mode 100644
index 000000000000..11e5f2cf00bd
--- /dev/null
+++ b/games-board/gnuchess/gnuchess-6.2.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit flag-o-matic games
+
+DESCRIPTION="Console based chess interface"
+HOMEPAGE="http://www.gnu.org/software/chess/chess.html"
+SRC_URI="mirror://gnu/chess/${P}.tar.gz"
+
+KEYWORDS="amd64 ~arm ppc ppc64 x86"
+LICENSE="GPL-3"
+SLOT="0"
+IUSE=""
+
+src_configure() {
+ strip-flags # bug #199097
+ egamesconf --without-readline # bug 491088
+}
+
+src_install () {
+ default
+ prepgamesdirs
+}