summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/hexxagon')
-rw-r--r--games-board/hexxagon/hexxagon-1.0.2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/games-board/hexxagon/hexxagon-1.0.2.ebuild b/games-board/hexxagon/hexxagon-1.0.2.ebuild
index 08f767a38b56..1af79c114b63 100644
--- a/games-board/hexxagon/hexxagon-1.0.2.ebuild
+++ b/games-board/hexxagon/hexxagon-1.0.2.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-inherit eutils games
+inherit eutils flag-o-matic games
DESCRIPTION="Clone of the original DOS game"
HOMEPAGE="http://www.nesqi.se/"
@@ -20,6 +20,10 @@ RDEPEND="dev-cpp/glibmm:2
DEPEND="${RDEPEND}
virtual/pkgconfig"
+src_prepare() {
+ append-cxxflags -std=c++11
+}
+
src_install() {
emake DESTDIR="${D}" install
newicon images/board_N_2.xpm ${PN}.xpm