summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/pcsxr/pcsxr-1.9.94_p20190306.ebuild')
-rw-r--r--games-emulation/pcsxr/pcsxr-1.9.94_p20190306.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-emulation/pcsxr/pcsxr-1.9.94_p20190306.ebuild b/games-emulation/pcsxr/pcsxr-1.9.94_p20190306.ebuild
index 9f4570150ce9..f8d068fed3ca 100644
--- a/games-emulation/pcsxr/pcsxr-1.9.94_p20190306.ebuild
+++ b/games-emulation/pcsxr/pcsxr-1.9.94_p20190306.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils xdg-utils
+inherit cmake xdg-utils
EGIT_COMMIT="62467b86871aee3d70c7445f3cb79f0858ec566e"
MY_P=${PN}-${EGIT_COMMIT}
@@ -70,11 +70,11 @@ src_configure() {
-DSND_BACKEND=${sound_backend}
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
mv "${ED}"/usr/share/doc/pcsxr/* "${ED}/usr/share/doc/${PF}/" || die
rmdir "${ED}"/usr/share/doc/pcsxr || die
}