summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/ut2004-action/ut2004-action-1.ebuild')
-rw-r--r--games-fps/ut2004-action/ut2004-action-1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/games-fps/ut2004-action/ut2004-action-1.ebuild b/games-fps/ut2004-action/ut2004-action-1.ebuild
new file mode 100644
index 000000000000..3eb00bc973e7
--- /dev/null
+++ b/games-fps/ut2004-action/ut2004-action-1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+MOD_DESC="Action movie mod"
+MOD_NAME="Action"
+MOD_DIR="action"
+MOD_ICON="aut.ico"
+
+inherit games games-mods
+
+HOMEPAGE="http://www.ateamproductions.net/"
+SRC_URI="aut-r1-msuc.zip"
+
+LICENSE="freedist"
+KEYWORDS="~amd64 ~x86"
+IUSE="dedicated opengl"
+RESTRICT="fetch"
+
+pkg_nofetch() {
+ elog "Please download ${SRC_URI} from:"
+ elog "http://www.atomicgamer.com/file.php?id=45011"
+ elog "and move it to ${DISTDIR}"
+}
+
+src_unpack() {
+ mkdir ${MOD_DIR}
+ cd ${MOD_DIR}
+ unpack ${A}
+}