summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-mud')
-rw-r--r--games-mud/tintin/Manifest1
-rw-r--r--games-mud/tintin/tintin-2.01.1.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/games-mud/tintin/Manifest b/games-mud/tintin/Manifest
index e79dc09b433d..87db99983be8 100644
--- a/games-mud/tintin/Manifest
+++ b/games-mud/tintin/Manifest
@@ -1 +1,2 @@
DIST tintin-2.01.0.tar.gz 293651 SHA256 e0e35463a97ee5b33ef0b29b2c57fa8276c4e76328cb19c98a6ea92c603a9c76 SHA512 9bad5c3900965ff009c130f5bbeeee197b16bddaf4068329fd3282945ff7b8e17517254468c14f9c9979828ca3ea8bfebacdd3bbfb436d92a02b6ed9ed30af4f WHIRLPOOL e2fb023a38f0be63868ae0f333d19f621624f7b8b0bc8498d0b8cceb0e344df52ba7419829f341b7632a7f1d2c535add215c07911693ee479da74c616433d12a
+DIST tintin-2.01.1.tar.gz 272506 SHA256 cc0ba550880bd5efdba8fde11d1e4ddd4ae8737f81e6f64649de23ed99cbbca4 SHA512 b77a1ecc09438a165a27f70f31132d60350d790e4e6b0509af00979517a7f21838407acdbf1fe0d3b4612853c4e1269679e95fe90b8588133b17f98b85a28b07 WHIRLPOOL 6ed2f53759e6430fb3f785d732341866bc80623343c6b701886d8a3025f6238b7b28bb78e397725a95333c554ffae75932d745678921869133e10b1c5edf1fb4
diff --git a/games-mud/tintin/tintin-2.01.1.ebuild b/games-mud/tintin/tintin-2.01.1.ebuild
new file mode 100644
index 000000000000..5e37153f41c3
--- /dev/null
+++ b/games-mud/tintin/tintin-2.01.1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit games
+
+DESCRIPTION="(T)he k(I)cki(N) (T)ickin d(I)kumud clie(N)t"
+HOMEPAGE="http://tintin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tintin/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="sys-libs/zlib
+ net-libs/gnutls
+ dev-libs/libpcre
+ sys-libs/readline:0"
+RDEPEND=${DEPEND}
+
+S=${WORKDIR}/tt/src
+
+src_install () {
+ dogamesbin tt++
+ dodoc ../{CREDITS,FAQ,README,SCRIPTS,TODO,docs/*}
+ prepgamesdirs
+}
+
+pkg_postinst() {
+ games_pkg_postinst
+ echo
+ ewarn "**** OLD TINTIN SCRIPTS ARE NOT 100% COMPATIBLE WITH THIS VERSION ****"
+ ewarn "read the README for more details."
+ echo
+}