summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-sports/ski/ski-6.9.ebuild')
-rw-r--r--games-sports/ski/ski-6.9.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/games-sports/ski/ski-6.9.ebuild b/games-sports/ski/ski-6.9.ebuild
index 6159ddd70bb4..146c838b59fd 100644
--- a/games-sports/ski/ski-6.9.ebuild
+++ b/games-sports/ski/ski-6.9.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
+
PYTHON_COMPAT=( python2_7 )
+
inherit python-single-r1 games
DESCRIPTION="A simple text-mode skiing game"
@@ -13,9 +15,10 @@ LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 ~ppc x86"
IUSE=""
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
-DEPEND=""
-RDEPEND=""
+RDEPEND="${PYTHON_DEPS}"
+DEPEND="${RDEPEND}"
pkg_setup() {
games_pkg_setup