summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-strategy/maxr/maxr-0.2.8.ebuild')
-rw-r--r--games-strategy/maxr/maxr-0.2.8.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-strategy/maxr/maxr-0.2.8.ebuild b/games-strategy/maxr/maxr-0.2.8.ebuild
new file mode 100644
index 000000000000..d27da2c7c7cb
--- /dev/null
+++ b/games-strategy/maxr/maxr-0.2.8.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils games
+
+DESCRIPTION="Mechanized Assault and Exploration Reloaded"
+HOMEPAGE="http://www.maxr.org/"
+SRC_URI="http://www.maxr.org/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2 FDL-1.2+"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE=""
+
+DEPEND="media-libs/libsdl[video]
+ media-libs/sdl-mixer[vorbis]
+ media-libs/sdl-net"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dogamesbin src/${PN}
+ insinto "${GAMES_DATADIR}"/${PN}
+ doins -r data/*
+ dodoc ABOUT CHANGELOG
+ doicon data/maxr.png
+ make_desktop_entry maxr "Mechanized Assault and Exploration Reloaded"
+ prepgamesdirs
+}