summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/gnome-logs/gnome-logs-3.16.2.ebuild')
-rw-r--r--gnome-extra/gnome-logs/gnome-logs-3.16.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/gnome-extra/gnome-logs/gnome-logs-3.16.2.ebuild b/gnome-extra/gnome-logs/gnome-logs-3.16.2.ebuild
new file mode 100644
index 000000000000..5d6f3d250138
--- /dev/null
+++ b/gnome-extra/gnome-logs/gnome-logs-3.16.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="Log messages and event viewer"
+HOMEPAGE="https://wiki.gnome.org/Apps/Logs"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="
+ >=dev-libs/glib-2.43.90:2
+ sys-apps/systemd
+ >=x11-libs/gtk+-3.15.7:3
+"
+DEPEND="${RDEPEND}
+ ~app-text/docbook-xml-dtd-4.3
+ dev-libs/appstream-glib
+ dev-libs/libxslt
+ >=dev-util/intltool-0.50
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome2_src_configure ITSTOOL="$(type -P true)"
+}