summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/simpleagenda/simpleagenda-0.44.ebuild')
-rw-r--r--gnustep-apps/simpleagenda/simpleagenda-0.44.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnustep-apps/simpleagenda/simpleagenda-0.44.ebuild b/gnustep-apps/simpleagenda/simpleagenda-0.44.ebuild
new file mode 100644
index 000000000000..2b1fd484cd39
--- /dev/null
+++ b/gnustep-apps/simpleagenda/simpleagenda-0.44.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit gnustep-2
+
+DESCRIPTION="a simple calendar and agenda application"
+HOMEPAGE="https://github.com/poroussel/simpleagenda"
+SRC_URI="https://github.com/poroussel/simpleagenda/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="dbus"
+
+DEPEND=">=dev-libs/libical-0.27
+ >=virtual/gnustep-back-0.20.0
+ dbus? ( gnustep-libs/dbuskit )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ egnustep_env
+ econf $(use_enable dbus dbuskit)
+}