summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/blinken/blinken-4.14.3.ebuild')
-rw-r--r--kde-apps/blinken/blinken-4.14.3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-apps/blinken/blinken-4.14.3.ebuild b/kde-apps/blinken/blinken-4.14.3.ebuild
new file mode 100644
index 000000000000..02e872c366aa
--- /dev/null
+++ b/kde-apps/blinken/blinken-4.14.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE version of the Simon Says game"
+HOMEPAGE="http://www.kde.org/applications/education/blinken
+http://edu.kde.org/blinken"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+src_install() {
+ kde4-base_src_install
+
+ rm "${D}"/usr/share/apps/${PN}/README.packagers
+}