summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild')
-rw-r--r--kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild b/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild
index 3ddc4945e821..d12e52dd57fc 100644
--- a/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild
+++ b/kde-frameworks/frameworkintegration/frameworkintegration-5.64.0.ebuild
@@ -47,9 +47,9 @@ src_prepare() {
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_find_package appstream AppStreamQt)
- $(cmake-utils_use_find_package appstream packagekitqt5)
- $(cmake-utils_use_find_package X XCB)
+ $(cmake_use_find_package appstream AppStreamQt)
+ $(cmake_use_find_package appstream packagekitqt5)
+ $(cmake_use_find_package X XCB)
)
ecm_src_configure