summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/kopete-antispam/kopete-antispam-0.5.ebuild')
-rw-r--r--kde-misc/kopete-antispam/kopete-antispam-0.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-misc/kopete-antispam/kopete-antispam-0.5.ebuild b/kde-misc/kopete-antispam/kopete-antispam-0.5.ebuild
new file mode 100644
index 000000000000..4a176b15c9b2
--- /dev/null
+++ b/kde-misc/kopete-antispam/kopete-antispam-0.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit kde4-base
+
+MY_PN=${PN/-/}
+MY_P="${PN}-kde4-${PV}"
+
+DESCRIPTION="Antispam filter for Kopete instant messenger"
+HOMEPAGE="http://kopeteantispam.sourceforge.net"
+SRC_URI="mirror://sourceforge/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="4"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kopete)
+"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+
+pkg_postinst() {
+ elog "You can now enable and set up the Antispam plugin in Kopete."
+ elog "It can be reached in the Kopete Plugin dialog."
+}