summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lxde-base/lxappearance/lxappearance-0.6.2.ebuild')
-rw-r--r--lxde-base/lxappearance/lxappearance-0.6.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/lxde-base/lxappearance/lxappearance-0.6.2.ebuild b/lxde-base/lxappearance/lxappearance-0.6.2.ebuild
new file mode 100644
index 000000000000..62c9df87a400
--- /dev/null
+++ b/lxde-base/lxappearance/lxappearance-0.6.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DESCRIPTION="LXDE GTK+ theme switcher"
+HOMEPAGE="http://lxde.sourceforge.net"
+SRC_URI="mirror://sourceforge/lxde/${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~mips ~ppc ~x86 ~x86-interix ~amd64-linux ~arm-linux ~x86-linux"
+IUSE="dbus"
+
+RDEPEND="x11-libs/gtk+:2
+ dbus? ( dev-libs/dbus-glib )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext"
+
+src_configure() {
+ econf \
+ $(use_enable dbus)
+}