summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/clockphoto/clockphoto-1.0.ebuild')
-rw-r--r--media-gfx/clockphoto/clockphoto-1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-gfx/clockphoto/clockphoto-1.0.ebuild b/media-gfx/clockphoto/clockphoto-1.0.ebuild
new file mode 100644
index 000000000000..01ffc0d45cef
--- /dev/null
+++ b/media-gfx/clockphoto/clockphoto-1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit qmake-utils
+
+DESCRIPTION="Adjusts photo timestamps based on clock photos."
+HOMEPAGE="https://git.zx2c4.com/clockphoto/about/"
+SRC_URI="https://git.zx2c4.com/clockphoto/snapshot/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-qt/qtwidgets:5 dev-qt/qtgui:5 dev-qt/qtcore:5"
+RDEPEND="media-gfx/exiv2 ${DEPEND}"
+
+src_configure() {
+ eqmake5
+}
+
+src_install() {
+ dobin clockphoto
+}