summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/patchage/patchage-0.5.0-r2.ebuild')
-rw-r--r--media-sound/patchage/patchage-0.5.0-r2.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/media-sound/patchage/patchage-0.5.0-r2.ebuild b/media-sound/patchage/patchage-0.5.0-r2.ebuild
index ecd4516090e6..98b3a269c3f9 100644
--- a/media-sound/patchage/patchage-0.5.0-r2.ebuild
+++ b/media-sound/patchage/patchage-0.5.0-r2.ebuild
@@ -5,7 +5,7 @@ EAPI=6
PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE='threads(+)'
-inherit flag-o-matic waf-utils python-any-r1
+inherit flag-o-matic gnome2-utils waf-utils python-any-r1
DESCRIPTION="Modular patch bay for audio and MIDI systems"
HOMEPAGE="http://wiki.drobilla.net/Patchage"
@@ -43,3 +43,11 @@ src_configure() {
$(use alsa || echo "--no-alsa") \
$(use lash || echo "--no-lash")
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}