summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/patchage')
-rw-r--r--media-sound/patchage/patchage-0.5.0-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/media-sound/patchage/patchage-0.5.0-r1.ebuild b/media-sound/patchage/patchage-0.5.0-r1.ebuild
index cbe96544f6f9..274aa0c02bf0 100644
--- a/media-sound/patchage/patchage-0.5.0-r1.ebuild
+++ b/media-sound/patchage/patchage-0.5.0-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=5
PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE='threads(+)'
-inherit eutils waf-utils python-any-r1
+inherit eutils flag-o-matic waf-utils python-any-r1
DESCRIPTION="Modular patch bay for audio and MIDI systems"
HOMEPAGE="http://wiki.drobilla.net/Patchage"
@@ -38,6 +38,7 @@ src_prepare() {
}
src_configure() {
+ append-cxxflags -std=c++11
waf-utils_src_configure \
$(use debug && echo "--debug") \
$(use alsa || echo "--no-alsa") \