summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/sndpeek/sndpeek-1.41-r1.ebuild')
-rw-r--r--media-sound/sndpeek/sndpeek-1.41-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-sound/sndpeek/sndpeek-1.41-r1.ebuild b/media-sound/sndpeek/sndpeek-1.41-r1.ebuild
index ce8567bae371..bbe0f7e6f139 100644
--- a/media-sound/sndpeek/sndpeek-1.41-r1.ebuild
+++ b/media-sound/sndpeek/sndpeek-1.41-r1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit eutils toolchain-funcs
+inherit toolchain-funcs
DESCRIPTION="real-time audio visualization"
HOMEPAGE="http://soundlab.cs.princeton.edu/software/sndpeek/"
@@ -39,8 +39,8 @@ compile_backend() {
backend=$1
cd "${S}/src/sndpeek"
einfo "Compiling against ${backend}"
- emake -f "makefile.${backend}" CC=$(tc-getCC) \
- CXX=$(tc-getCXX)
+ emake -f "makefile.${backend}" CC="$(tc-getCC)" \
+ CXX="$(tc-getCXX)"
mv sndpeek{,-${backend}}
emake -f "makefile.${backend}" clean
cd -