summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/arpon/arpon-2.7.2-r1.ebuild')
-rw-r--r--net-analyzer/arpon/arpon-2.7.2-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-analyzer/arpon/arpon-2.7.2-r1.ebuild b/net-analyzer/arpon/arpon-2.7.2-r1.ebuild
index 92f553b7ab10..2ccf4afb09f1 100644
--- a/net-analyzer/arpon/arpon-2.7.2-r1.ebuild
+++ b/net-analyzer/arpon/arpon-2.7.2-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="ArpON (Arp handler inspectiON) is a portable Arp handler"
@@ -31,7 +31,7 @@ DOCS=( AUTHOR CHANGELOG )
S="${WORKDIR}"/${MY_P}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
newinitd "${FILESDIR}"/${PN}.initd ${PN}
newconfd "${FILESDIR}"/${PN}.confd ${PN}
}