summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/fail2ban')
-rw-r--r--net-analyzer/fail2ban/fail2ban-0.10.4-r2.ebuild6
-rw-r--r--net-analyzer/fail2ban/fail2ban-99999999.ebuild6
2 files changed, 8 insertions, 4 deletions
diff --git a/net-analyzer/fail2ban/fail2ban-0.10.4-r2.ebuild b/net-analyzer/fail2ban/fail2ban-0.10.4-r2.ebuild
index f03ad9d38155..c44c1d21b5a9 100644
--- a/net-analyzer/fail2ban/fail2ban-0.10.4-r2.ebuild
+++ b/net-analyzer/fail2ban/fail2ban-0.10.4-r2.ebuild
@@ -66,7 +66,7 @@ python_install_all() {
systemd_dotmpfilesd files/${PN}-tmpfiles.conf
doman man/*.{1,5}
- # Use INSTALL_MASK if you do not want to touch /etc/logrotate.d.
+ # Use INSTALL_MASK if you do not want to touch /etc/logrotate.d.
# See http://thread.gmane.org/gmane.linux.gentoo.devel/35675
insinto /etc/logrotate.d
newins files/${PN}-logrotate ${PN}
@@ -101,7 +101,9 @@ pkg_postinst() {
if ! has_version dev-lang/python[sqlite]; then
elog "If you want to use ${PN}'s persistent database, then reinstall"
- elog "dev-lang/python with USE=sqlite"
+ elog "dev-lang/python with USE=sqlite. If you do not use the"
+ elog "persistent database feature, then you should set"
+ elog "dbfile = :memory: in fail2ban.conf accordingly."
fi
if has_version sys-apps/systemd[-python]; then
diff --git a/net-analyzer/fail2ban/fail2ban-99999999.ebuild b/net-analyzer/fail2ban/fail2ban-99999999.ebuild
index 9dcaaf4be164..a3968f20f629 100644
--- a/net-analyzer/fail2ban/fail2ban-99999999.ebuild
+++ b/net-analyzer/fail2ban/fail2ban-99999999.ebuild
@@ -54,7 +54,7 @@ python_install_all() {
systemd_dotmpfilesd files/${PN}-tmpfiles.conf
doman man/*.{1,5}
- # Use INSTALL_MASK if you do not want to touch /etc/logrotate.d.
+ # Use INSTALL_MASK if you do not want to touch /etc/logrotate.d.
# See http://thread.gmane.org/gmane.linux.gentoo.devel/35675
insinto /etc/logrotate.d
newins files/${PN}-logrotate ${PN}
@@ -89,7 +89,9 @@ pkg_postinst() {
if ! has_version dev-lang/python[sqlite]; then
elog "If you want to use ${PN}'s persistent database, then reinstall"
- elog "dev-lang/python with USE=sqlite"
+ elog "dev-lang/python with USE=sqlite. If you do not use the"
+ elog "persistent database feature, then you should set"
+ elog "dbfile = :memory: in fail2ban.conf accordingly."
fi
if has_version sys-apps/systemd[-python]; then