summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/hunt/hunt-1.5_p6_p1.ebuild')
-rw-r--r--net-analyzer/hunt/hunt-1.5_p6_p1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild b/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
index 3790bdef6529..b31b315b3758 100644
--- a/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
+++ b/net-analyzer/hunt/hunt-1.5_p6_p1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -31,7 +31,7 @@ src_configure() {
src_compile() {
local target
for target in . tpserv; do
- emake CC=$(tc-getCC) LDFLAGS="${CFLAGS} ${LDFLAGS}" -C "${target}"
+ emake CC="$(tc-getCC)" LDFLAGS="${CFLAGS} ${LDFLAGS}" -C "${target}"
done
}