summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nload/nload-0.7.4.ebuild')
-rw-r--r--net-analyzer/nload/nload-0.7.4.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-analyzer/nload/nload-0.7.4.ebuild b/net-analyzer/nload/nload-0.7.4.ebuild
new file mode 100644
index 000000000000..86e8143d10b5
--- /dev/null
+++ b/net-analyzer/nload/nload-0.7.4.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit autotools eutils
+
+DESCRIPTION="console application which monitors network traffic and bandwidth usage in real time"
+HOMEPAGE="http://www.roland-riegel.de/nload/index.html"
+SRC_URI="http://www.roland-riegel.de/nload/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 arm ~mips ppc x86"
+
+RDEPEND=">=sys-libs/ncurses-5.2"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-tinfo.patch
+ eautoreconf
+}
+
+src_configure() {
+ # --enable-debug means do not strip debugging symbols (default no)
+ econf --enable-debug
+}