summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/snips/files/snips-1.2-etherload-makefile-ordering.patch')
-rw-r--r--net-analyzer/snips/files/snips-1.2-etherload-makefile-ordering.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/net-analyzer/snips/files/snips-1.2-etherload-makefile-ordering.patch b/net-analyzer/snips/files/snips-1.2-etherload-makefile-ordering.patch
new file mode 100644
index 000000000000..037f4a4b8a65
--- /dev/null
+++ b/net-analyzer/snips/files/snips-1.2-etherload-makefile-ordering.patch
@@ -0,0 +1,12 @@
+diff -uNr snips-1.2.ORIG/etherload/Makefile.mid snips-1.2/etherload/Makefile.mid
+--- snips-1.2.ORIG/etherload/Makefile.mid 2012-06-26 15:35:46.329759711 +0100
++++ snips-1.2/etherload/Makefile.mid 2012-06-26 15:37:13.194765114 +0100
+@@ -19,7 +19,7 @@
+ INITFILES = etherload
+
+ $(TARG): $(OBJS)
+- $(CC) -o etherload $(CFLAGS) $(OBJS) $(LDFLAGS) $(LIBS)
++ $(CC) $(CFLAGS) $(OBJS) $(LDFLAGS) $(LIBS) -o $@
+
+ standalone: clean
+ make CFLAGS="$(CFLAGS) -DSTANDALONE" $(TARG)