summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/wapiti/wapiti-9999.ebuild')
-rw-r--r--net-analyzer/wapiti/wapiti-9999.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-analyzer/wapiti/wapiti-9999.ebuild b/net-analyzer/wapiti/wapiti-9999.ebuild
new file mode 100644
index 000000000000..5bd068c0066a
--- /dev/null
+++ b/net-analyzer/wapiti/wapiti-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE='xml'
+
+ESVN_REPO_URI="http://svn.code.sourceforge.net/p/wapiti/code/trunk/"
+inherit distutils-r1 subversion
+
+DESCRIPTION="Web-application vulnerability scanner"
+HOMEPAGE="http://wapiti.sourceforge.net/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-python/beautifulsoup:4[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.2.3[${PYTHON_USEDEP}]"