summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/nbtscan/Manifest1
-rw-r--r--net-analyzer/nbtscan/nbtscan-1.6.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-analyzer/nbtscan/Manifest b/net-analyzer/nbtscan/Manifest
index deca4de81a1d..fb0740d0dcf2 100644
--- a/net-analyzer/nbtscan/Manifest
+++ b/net-analyzer/nbtscan/Manifest
@@ -1 +1,2 @@
DIST nbtscan-1.5.1.tar.gz 82107 BLAKE2B dd49ee25995c522f3cf75e35cca427be7a2b5e697b374323b0be4c6a92a2a96c9e30ca1844e953354f3490ed4090682592e1c0ea5192512b2883b1085356783f SHA512 2e2ac6a3ce7b188552c4f5f82b1e2bb99049bd0cd6f69361c59066c0b262d9311186aabc0c03c3096b7d2c48276052b1ddf230eba43051e221019c9bf223ae3e
+DIST nbtscan-1.6.tar.gz 27290 BLAKE2B 3e38e946aa875be2bca8ad0155a5bf4c612cecda3761623d75657b2ab54aa7a7526d284a78db764518748e092c2719a4c02bcdce32095c87537c9979571c10f7 SHA512 b791357160ae7fe784ebf3b74df551c0b7dcaeefae2ddd585a9e5ac0fe7dd1bb32f00d2b898dcd700e74809708f42fc8e5f0022254e1282914b3f668564b4bcb
diff --git a/net-analyzer/nbtscan/nbtscan-1.6.ebuild b/net-analyzer/nbtscan/nbtscan-1.6.ebuild
new file mode 100644
index 000000000000..5c17dcab1900
--- /dev/null
+++ b/net-analyzer/nbtscan/nbtscan-1.6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="NBTscan is a program for scanning IP networks for NetBIOS name information"
+HOMEPAGE="https://github.com/resurrecting-open-source-projects/nbtscan"
+SRC_URI="https://github.com/resurrecting-open-source-projects/nbtscan/archive/1.6.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos"
+PATCHES=(
+# "${FILESDIR}"/${PN}-1.5.1-script-whitespace.patch
+)
+DOCS=(
+ AUTHORS
+ CONTRIBUTING.md
+ ChangeLog
+ NEWS
+ README.md
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install () {
+ default
+}