summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dialup/fbgetty/fbgetty-0.1.698-r1.ebuild')
-rw-r--r--net-dialup/fbgetty/fbgetty-0.1.698-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-dialup/fbgetty/fbgetty-0.1.698-r1.ebuild b/net-dialup/fbgetty/fbgetty-0.1.698-r1.ebuild
new file mode 100644
index 000000000000..a52f622391b2
--- /dev/null
+++ b/net-dialup/fbgetty/fbgetty-0.1.698-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="An extended getty for the framebuffer console"
+HOMEPAGE="http://projects.meuh.org/fbgetty/"
+SRC_URI="http://projects.meuh.org/${PN}/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-gcc41.patch"
+
+ epatch_user
+}
+
+src_install() {
+ default
+
+ docompress -x "/usr/share/doc/${PF}/examples"
+ insinto "/usr/share/doc/${PF}/examples"
+ doins examples/{issue.*,inittab.*}
+}