summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/dnscrypt-proxy')
-rw-r--r--net-dns/dnscrypt-proxy/dnscrypt-proxy-2.0.39.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-dns/dnscrypt-proxy/dnscrypt-proxy-2.0.39.ebuild b/net-dns/dnscrypt-proxy/dnscrypt-proxy-2.0.39.ebuild
index df2231142205..bf14276c8481 100644
--- a/net-dns/dnscrypt-proxy/dnscrypt-proxy-2.0.39.ebuild
+++ b/net-dns/dnscrypt-proxy/dnscrypt-proxy-2.0.39.ebuild
@@ -34,7 +34,7 @@ PATCHES=( "${FILESDIR}"/config-full-paths-r10.patch )
src_compile() {
pushd "${PN}" >/dev/null || die
- go build -buildmode="$(usex pie pie default)" || die
+ go build -v -x -mod=readonly -mod=vendor -buildmode="$(usex pie pie default)" || die
popd >/dev/null || die
}